Changes in v1.44


This release consists of a single compatibility fix that allows NCrunch to work on systems that
have installed a recently published security update (KB2742616), which clashes with NCrunch's
performance analysis instrumentation by throwing InvalidProgramExceptions at test runtime.

This fix is only applicable to test environments working with v3.5 of the .NET framework, as later 
versions do not exhibit the same behaviour and can execute without problems.

If you are not experiencing the above problem, there is no need to upgrade to this version
of NCrunch.